Outage
Incident Report for LiveBuzz
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 13:35 BST
Update
Services have been partially restored. Campaigns that are now accessible are fully working. We will continue to update as the situation progresses and remaining campaign service is restored.
Posted Jul 10, 2020 - 13:04 BST
Identified
The issue has been identified through collaboration with our infrastructure supplier and is with their senior vSphere specialist teams. We are expecting an update in 30-60 minutes as they address vCenter vMotion issues.
Posted Jul 10, 2020 - 12:33 BST
Update
We are working directly with our infrastructure providers to resolve the network connectivity issues.
Posted Jul 10, 2020 - 11:25 BST
Investigating
We are currently investigating this issue.
Posted Jul 10, 2020 - 10:57 BST
This incident affected: LiveControl (Registration Pages, Exhibitor Hubs, Management Portal, API).