Intermittent Service
Incident Report for LiveBuzz
Monitoring
We have increased resource allocation to the maximum supported by our cloud platform to restore service.

We are continuing to work on multiple lines of investigation.
Posted Jun 26, 2020 - 17:37 BST
Update
We are continuing to investigate this issue.
Posted Jun 26, 2020 - 17:01 BST
Investigating
We are investigating telemetry reports of further issues.
Posted Jun 26, 2020 - 17:01 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2020 - 18:54 BST
Monitoring
We experienced sustained resource spikes that have subsided. We are monitoring telemetry and investigating root cause.
Posted Jun 25, 2020 - 18:35 BST
Investigating
We are currently investigating this issue.
Posted Jun 25, 2020 - 17:58 BST
This incident affects: Websites.