Outage
Incident Report for LiveBuzz
Resolved
All services are restored.
Posted Jun 23, 2020 - 15:09 BST
Identified
We've identified a subtlety in hardware failure which prevented automatic High Availability fail-over from taking place.

We've taken action to restore Event Websites service and partial LiveControl service, we're continuing to restore all services.
Posted Jun 23, 2020 - 14:50 BST
Investigating
We are currently investigating this issue.
Posted Jun 23, 2020 - 14:31 BST
This incident affected: LiveControl (Registration Pages, Exhibitor Hubs, Management Portal, API) and Websites, Modules.