Service outage
Incident Report for LiveBuzz
Postmortem

We experienced up to 4 minutes outage due to physical host failure in key infrastructure.

This was automatically recovered from due to High Availability policies and redundancy.

Posted Jun 04, 2020 - 14:58 BST

Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 14:48 BST
Investigating
We are currently investigating this issue.
Posted Jun 04, 2020 - 14:42 BST
This incident affected: LiveControl (Registration Pages, Exhibitor Hubs, Management Portal, API) and Websites, Modules.