Task processing backlog
Incident Report for LiveBuzz
Resolved
This has now been resolved. Following high availability recovery from a minor hardware incident over the bank holiday some failed task workers remained flagged as active and did not recover, reducing processing capacity. This was manually rectified yesterday (Tue 1st Sep), the backlog has now been worked through and normal service restored.
Posted Sep 02, 2020 - 10:13 BST
Investigating
We are currently investigating an issue with task backlogs and processing, the primary impact of this is delayed sending of emails.
Posted Sep 01, 2020 - 12:02 BST
This incident affected: LiveControl (Management Portal).